[Upload Problems] Cannot Upload Files

My latest upload is stuck on processing, but Audiojungle doesn’t seem down or anything so, do you have an idea how I could resolve this?

I tried cleaning cache, restarting the computer, removing the files to start fresh, but nothing change.

The problem begins when I click the «submit» button at the bottom of the upload page.
(The files are not too big, it’s just 1 second sound effect).

Thank you

1 Like

Same thing with my upload too…
Must be a problem, which is outside of our computers!

2 Likes

Hey there guys. In case there are any errors with the regular upload, be sure you update your Flash Player. That button uses Flash. Also, as a secondary upload system, you can use Envato’s FTP Service and also, if that doesn’t work, be sure to report it to Envato Help & Support Center because this may be an error with your account or a general issue and reporting it is always a great idea! Cheers!

Thank you Enabled, I’ll try your suggestions. :slight_smile:

Cheers mate! Anytime! Hope it turns out well.

1 Like

Still stucks on processing. I want to make my first upload :smiley:

1 Like

Upload it via FTP, it will appear there after you upload it. Please read the link I provided :slight_smile:

The files are uploaded fine but i can’t submit. But im trying it out right now.

1 Like

If it still doesn’t work, please submit a message to Envato Help & Support Center and let them know about this and they will get back to you shortly. Cheers!

My problem is resolved… without doing anything, actually! Technology feels like black magic to me sometimes!

But thanks for your help again,
:slight_smile:

1 Like

Same problem Stuck on “Processing…”

still not working?

No it’s not…

I gave up on this about 1 hour ago (i did like 5-7 attempts) but now it suddenly appeared in dashboard saying it WAS uploaded 55 minutes ago. I guess you can press “submit” and check back in an hour. Weird

Same as me. I never received the usual confirmation message, but later, my sound appeared in my dashboard anyway.

I had the same issue today, uploaded first time, error; uploaded second time, perfect. then both appeared in my dashboard

Upload timed out after clicking “upload” button, took about 20 minutes to time out, then got an error message. Definitely an Envato issue, never seen anything like it before here.

Same issue.

Same problem here…

Same problem.