Theme I purchased does not support latest Wordpress version 5.5

Hello,

I purchased a theme from Theme forest a week back later finding out that the theme was last updated in 2018 and is based on Wordpress version 4.4.1. So for obvious reasons, the theme has some bugs. How can I initiate a refund because 4.4.1 and 5.5 version has a long gap and as per the latest reviews, the update is not expected soon enough. So the theme does not work as expected.

I am ready to choose other theme in replacement.
Its a beautiful theme. Wish they updated it regularly.

Regards,
Amol

Please read this: