WordPress Themes need to be update for 5.5

Most of the WordPress themes are still outdated (most of them got there the last update in 2017) and authors have not updated them.
There should be some rule that a WordPress theme must be updated after 3 months or in a given time.
What you think.

From what I’ve heard, Envato is already working on “cleaning up” the marketplace from outdated WP themes. There is really no reason to sell WP themes which do not properly work on latest version of WP.

Where can I complain? Aquired in April out dated now!! Crashs all the time.
Plumeria | Restaurant Theme for WordPress

Item URL:
https://themeforest.net/item/plumeria-restaurant-and-cafe-theme-for-wordpress/21226458

If you still have a valid support, then you can contact the Envato Help and ask for a refund: