PageSpeed too hight because of CSS (...css/master-min.php?ver=4.4.2)

wordpress

#1

HI,
I am using at eight sites the Mexin theme, at the two newest sites I get a "complain"
by “PageSpeed Insights” from Google because of

http://nagelstudio-brugg.ch/wp-content/themes/mexin-wp/css/master-min.php?ver=4.4.2

The Google tool tells me:
By compression of http://nagelstudio-brugg.ch/…es/mexin-wp/css/master-min.php?ver=4.4.2 the size could be reduce for 1 MB (89 %)
But: I do not know how. I tried the “Autoptimize” PlugIn but no chance.

Can anyone gif me a hint?

Thanks in advance for any idea to get the data smaller … :wink:

Olaf


#2

There are PHP notices inside your CSS file, which makes your CSS invalid. Looks like your theme has some sort of CSS compiler but it’s not working properly. You should probably sort that out first with the theme author.
<br /><b>Notice</b>: Undefined index: webnus_container_width in <b>D:\xampp\htdocs\wordpress\wp-content\themes\mexin-wp\inc\dynamicfiles\dyncss.php</b> on line <b>13</b><br />

P.S. It’s hard to see anything when CSS is minified.


#3

Have you tried w3 total cache?


#4

Theloger,

The strange think is, that I am using now the theme “MEXIN” at a few applications
and in all URLs I have nothing changed at CSS etc…
I “only” added content…

Only I enabled the CSS Minifler, as it is possible at the “Theme Options” on MEXIN.
Right now I disabled it…

Because I am “new” at WP and just learning, this problem makes me a bit confused.

On the other hand, i have a site (only online w/ a test-URL) with “MEXIN”,
which has a very good speed:

http://s606876829.online.de

So, being honest, right now I don’t know how to proceed, but
i will contact the theme author, as mentioned from you.

Maybe, as requested by the other respond, I will try a cach-Plugin…

Thanks ! :wink:

Olaf


#5

Hi Leafcolor,

I consider that way… :wink:

Olaf


#8