Errors with AE 18.2 on Mac, anyone else?

Hi videohivers,

in the last 24 hours, I got 3 mails from different customers, complaining about templates not working. All of them

  • are using different templates of mine
  • all use the latest version of AE,
  • all use a Mac,
  • and all got the same error message:

After Effects Error: the file format module could not parse the file (45 :: 36)

All templates use jpg sequences as Assets, which indicate a bug in the jpg importer of this specific AE version.

I cannot recreate the error on Windows.

Has anyone got the same error reported, or can someone with a Mac help me out in trying some of my templates? Please contact me in that case.

Thanks,
Tobi

Thanks to @secondfalseiteration , I can confirm: After Effects version 18.2. on Macs has problems with all jpg-sequences.

Possible fixes:

  • Replacing the footage with itself does seem to fix the error
  • Using older versions of AE
3 Likes

Spent a day trying to understand and fix this issue before finding this answer. Reverting to AE 18.1 worked! Thanks :sunglasses:

Below is the bugreport for Adobe, I kindly ask everyone to vote for this so that it gets attention by Adobe devs. This error is widespread and affects many templates, yet only few people have found the time to vote for this.

Every template creator who has used a jpg-file in any way (not just sequences, any jpg) in his project will run into this bug with his customers on Mac sooner or later. It is in everyones interest that this gets fixed immediately.

Thanks for your help

4 Likes

Voted! :+1: Hope they fix it soon.

Mac user here - I’ve just voted.
Also, this may be a helpful workaround. I switched to an earlier version of AE 17.1.3 which has enabled me to get on with my work. Not ideal I know but needs must sometimes. I Hope Adobe fix the issues asap.