The package could not be installed. No valid plugins were found. Plugin installation failed

I purchased AdForest - Classified Ads WordPress Theme but I couldn’t install it …

Unpacking the package… Installing the plugin…
The package could not be installed. No valid plugins were found. Plugin installation failed.

I tried to upload the zip file only from the downloaded ‘All files & documentation’ folder
But remained the same anyone to help

Hi

Seems to me you are trying the theme from the plugins => Add New. it is a theme not a plugin.
So, you have to install from wp-admin then Appearance => Themes then Add New

Thanks

1 Like

Thank you @mgscoder for your support.
I have got a solution with envato market plugin

1 Like

I’m getting the same error. I downloaded “WPBakery Page Builder for WordPress” and I’ve tried to install from wp-admin than plugins-upload plugins but give me error? what can i do … can you help me…!

Only install the plugin folder and not the entire download

when i am clicking to download button for download WPBakery from “https://themeforest.net/downloads”, four options are given 1-all files and documentation 2-installable wordpress file only 3-license certificate and purchase code(pdf) 4-license certificate and purchase code(txt) and i choose second (installable wordpress file only) but its same error

Is it a theme or the plugin you are trying to install?

When you try to install 2 what is the exact message you get?

it is plugin and message “Unpacking the package… Installing the plugin…
The package could not be installed. No valid plugins were found. Plugin installation failed.”

js_composer.zip is the main plugin file for WPBakery page builder.
download ‘all files and documentation’ then unzip the zip there you will find another zip named ‘js_composer.zip’ you have to install that ‘js_composer.zip’ from Plugins => Add New

Thanks

Installing Plugin from uploaded file: js_composer.zip

Unpacking the package…

There has been a critical error on your website. Please check your site admin email inbox for instructions.

Learn more about debugging in WordPress.

so its sama :frowning:

please make sure you are using latest version wordpress, theme and plugins. Also please make sure the js_composer plugin folder not exist (already not instaled) in your website plugin directory.

wordpress Version 5.4.1. and use ElectoVersion: 1.0 themes. i have Akismet Anti-Spam, Classic Editor, Hello Dolly, One Click Demo Import and PageLayer plugins

and i tried to delete wordpress and re-install again with another one themes.

How to contact an author to get support or for any technical query: