Problems uploading project - failing to upload


I have been trying to upload my latest project since yesterday. I am using fillezilla as an ftp client, and usually I never encountered anything similar. The upload is processing to a certain random amount. Then connection is lost with the server and it is unable to reconnect. Even when closing and reopening the client, if I try to resume the file upload nothing happens, there will be 0 upload speed.

Has anyone else encountered this? Already tried restarting the process for 4 times, and I am running out of options. The file is over 1gb so it is taking loads of time for each try.

Thanks! :smile:

Happens to me 95% of the time! Not sure why, but I always have trouble with FTP uploads. These days I just give up if it’s looking like something I’m making is going to be over 500mb. Transparency and clips over 20 seconds (unless I use H.264) are out for me. :confused:

That’s bad :confused: I uploaded files over 1gb in the past with no problem.

Uploading files under 500mb is not really an option, since it is quite limiting. The ftp upload is there to bypass that limit, since its more reliable.

Just failed again at 781 MB. I am loosing hope :confused:

Can a staff member check into it please?

Hope you have a stable connection. Sometimes such things happens with unstable connection. Try again and see if its still giving you problems. I dont think envato guys can do anything with this as its working for others and not for you

It always work usually. The problem seem to have started since the last ddos attacks on the site. My connection is pretty stable normally, so I am not sure if its from my side. Also usually the ftp client just continues from where it has left when it is interrupted. It seems that something is keeping it from resuming the upload.

Trying to upload again. Let’s hope for the best :smile:

Yay it finally uploaded after multiple tries. Took like a day of uploads and failures but its up :smile:

Still Processing? Can’t Upload :fearful:

I have a problem with uploading files over 500MB. My upload is small - 1 Mbit. When I upload all goes well 35, 45, 75% and stop.

Then I ask a friend who has a 10 Mbps upload or I upload a file to a private FTP server, and send it to Envato with Linux command.

Boring is when I get soft reject and then I have a file of 860 MB re-upload from a friend :frowning:

It there time limit to upload files or anything else is problem? I use File Zilla.

Sometimes I am also having this problem with FileZilla. Usually its working or continuing with the upload after restarting the computer.

Would be interesting if more authors having this problem?

I do too, impossible to upload a pack (150mb), doesn’t matter thru browser or via FTP. I wish the Envato team would look into this problem

Hello guys,

I’m having the same problem from several days ago, it’s impossible to upload .zip files with more than 500 MB, at least in graphicriver.
I’ve tried everything, even the steps listed in “upload problems” article:

  • My server in not a proxy
  • I zipped using winrar,
  • I used last version of Mozilla Firefox for uploading…
  • I turned off antivirus…

There must be a solution. I uploaded bigger files before, I wonder what is happening now.

I am new here is ftp upload necessary? all i see is a trick mark right now on the upload section. Stuck please help