Error uploading a pack! Anyone else having the same issue?


#1

Hi guys, I have been trying to upload a pack for the past 2 days but I keep getting errors when uploading the zip file (sometimes at 1%, sometimes at 13%, etc…) I wonder if anyone else has been getting the same issue in the last 48hrs? Thank you very much.


#2

Hello, the same thing happened to me a couple of days ago. Try to upload using FTP!


#3

please clear browser cache and try again. Also you can try with another browser. Otherwise use ftp upload


#4

@WavebeatsMusic


#5

Thanks!
I opened a ticket for this issue and the AJ team gently sent me a link to follow the process of fixing…
https://status.envato.com/
hope this is useful
good luck!


#6

The system sent me today a message telling that the issue is solved, but I still have the same problems uploading… this stops at …12% as always
good luck!


#7

Around 45 minutes ago from @jamesgiroux
Hey Everyone. Happy to report that the issue has been resolved and FTP should be working normally.


#8

Hi all, Thank you very much for all the messages and willing to help. Sorry for my late reply. I had some family matters that needed my urgent attention. I guess the issue is finally solved as I was able to upload an item last night without any error.

I take this opportunity to wish you all a great 2019 filled with joy, happiness, peace, health and of course…great music and lots of sales! :slight_smile:


#9

Hi!
I have the same problem. I have been trying to upload a pack but I keep getting errors when uploading the zip file. Anyone else has been getting the same issue this day?


#10

Try upload using FTP.


#11

Hey Eliho, as @RedOctopus said, try FTP. I generally have this issue when I upload a pack. I guess mainly because a pack’s ZIP file is bigger compared to single items. I downloaded filezila (this is the link: https://filezilla-project.org/) and follow the instructions here: https://help.market.envato.com/hc/en-us/articles/202500674-How-to-upload-using-FTP. It’s quite easy and it works just fine. Good luck! :slight_smile:


#12

Thanks, guys! I will try.

P.S Unfortunately, it doesn’t work for me. I successfully download the zip file using the ftp client, but when I go to my author dashboard and navigate to the upload page. The zip file isn’t be there…


#13

try waiting 10min…it normally takes that long to show in the upload page


#14

Yeah! It’s work!
Thanks very much, WavebeatsMusic!!


#15

happy to help! :slight_smile: