Multiclip Submission

Hi! I uploaded a Zip file of 3 alpha channel videos of 900Mbs with FileZilla! I waited more than 30 minutes and there’s nothing in the upload. I tried to upload again and again but it’s for no use.
The clips format it’s Quicktime and the codec it’s ProRes444.
Do you have any idea why it’s not working? Thank you!

Just to be sure, do you use the address? Only this works with the new uploader. the url is for the old uploader (i.e. Template categories and editing existing items).

I tried with both addresses. - with this one it doesn’t connect, it’s giving me an error “Critical error: Could not connect to server” - with this one it’s connecting and I can upload my item, but as I said, it doesn’t appear.

Okay so you are uploading to the wrong ftp server.

You need to create a new token as password for the new ftp server. Check this article:

1 Like

It worked now after I created a new token.
The weird thing it’s that I created a new token 3 days ago when I uploaded an item.And today I used that old token as a password for both FTP addresses and it didn’t work because it gave me that error.
Probably the tokens don’t last for long.
Anyway, thank you for your help!

The token should not expire but as it works now no need to troubleshoot unless the problem persists.

sometimes i guess it’s just that the server is slow (probably too busy?) and takes 1-3 hours for the new zip to appear in upload section - in my case at least. Not that often though…