(Locked) Avada Theme too slow


#1

Hi all! I have a very important problem. My site is too sloww due to Avada Theme. What can I do? I reaaly don’t want to use another theme…


#2

it won’t be theme related, its either file sizes of images being too big or your hosting is poor


#3

Post link to your site maybe there are some errors which are causing the problem.


#4
Gareth_Gillman said

it won’t be theme related, its either file sizes of images being too big or your hosting is poor

No, that’s not posiible as I have just to images on the site cause I’m beggining it now, and hosting is Hostgator and it’s recently purchased, it has to be the theme…


#5
Brickr said

Post link to your site maybe there are some errors which are causing the problem.

Thanks! It’s on testing. http://luxurymindfultravel.com


#6

Contact theme author and ask for support (Which should be included in theme price).
In case your theme continues to cause issues you can ask for a refund (IF the problem is in the theme!!!).


#7
Brickr said

Contact theme author and ask for support (Which should be included in theme price).
In case your theme continues to cause issues you can ask for a refund (IF the problem is in the theme!!!).

And do you know how I can find the contact of the autor?


#8

On the right side… on bottom you have contact form.


#9
Brickr said

On the right side… on bottom you have contact form.

Thanks so much!!


#10

What do you mean by too slow? The overall page loading time?

103 requests ? 197?KB transferred ? 5.49?s (onload: 2.87?s, DOMContentLoaded: 2.11?s)


#11
BroOf said

What do you mean by too slow? The overall page loading time?

103 requests ? 197?KB transferred ? 5.49?s (onload: 2.87?s, DOMContentLoaded: 2.11?s)

I mean the loading time


#12

Loads fine here. Have you cleared your cache in your browser? Could be your machine or could be a temporary glitch on your hosting but seems to load fine on our machines


#13

I see the problem also… .huge loading time (over 10s)…


#14
charlie4282 said

Loads fine here. Have you cleared your cache in your browser? Could be your machine or could be a temporary glitch on your hosting but seems to load fine on our machines

It happens with my three computers in differente locations… between 7-10 seconds


#15

What happens if you disable the theme? Just to make sure it’s in the theme. Otherwise like said above contact themefusion. They will ask you to register on their forums.


#16
||+854786|-bianca- said-|| What happens if you disable the theme? Just to make sure it's in the theme. Otherwise like said above contact themefusion. They will ask you to register on their forums.

I don’t know how to do it? Could you tell me please? I won’t loose any data, right?


#17

It may also be that the theme is trying to find settings and elements that you have not configured yet cause delay or errors to formulate.

Inspecting the site just now it is throwing up multiple things that do not show up when auditing the theme demo

As the others said talk to the author


#18

Definitely the Avada Theme is the problem. I activated another theme and time loading is 2 seconds. Then I activated Avada again and is 8 seconds. The author told me to ask in the forum too. I don’t know what to do…


#19

Your site loads fast for me (while I have only 1.5 mb speed).


#20

For me the site is also loading at an acceptable speed.

The author told me to ask in the forum too. I don’t know what to do…
http://themeforest.net/item/avada-responsive-multipurpose-theme/2833226/support
http://theme-fusion.com/
Make sure you read all and watch the instructions video.