Error Uploading New WordPress Item


#1

Hello,
I am facing issue while uploading new item, it’s just with my WordPress files and never face such kind of issue before:
There was an error processing your item: “\xE2” from ASCII-8BIT to UTF-8

If anyone has same issue before or any solution, it’ll be appreciated!!!

Thank You


#2

There is a file/folder name which contains invalid characters “â”, you can try to upload the files through FTP and see if everything works.


#3

I have tried it with FTP as well but no luck. Actually files upload successfully but when i hit UPLOAD button and i get error. Meantime i’ll search invalid character “â” in all my files, maybe that is the reason.


#4

Only visual composer plugin have same characters in templates.php file under it’s config folder and not sure what to do now?

Thank You


#5

already try ftp, not solved problem


#6

same here :frowning:


#7

Submit a ticket to envato support most probably this is a bug when parsing archives/files.


#8

It’s been almost a week that i have submitted a ticket and yet no positive response.


#9

You just upload this 4 requirement file. no need optional category file then try this.


#10

I am exactly uploading only 4 files nothing else but issue is still there.


#11

Anybody find any solution about this issue.?


#12

no, still same :frowning:


#13

Jusy uploaded few items for resubmission, there were no issue on my side. Have you checked the name of the files? it it contains special characters, that could be the problem


#14

I also try resubmission and it’s also okay in my end but the issue happens in new upload


#15

Multi purpose, Onepage Landing Template (New)
Queued for Review
Submitted 2 days ago

It was working fine two days ago