Doesn't show alpha channel in Final Cut Pro, GIF Brewery

Hello! Someone bought my animation with alpha channel, but after this he tells me that all of them has background. He checked animation in Final Cut Pro, and Gif Brewery. I checked animation in After Effects, and everything is ok. All animations are with alpha channel. I have never used Final Cut Pro. Don’t know what to advise him. Please help me.

Hey, I had similar issues with my customers only they have used sony vegas pro. In sony vegas pro you basically need to tell your files to be transparent through some properties option.

I think this is solution for final cut

He just need to click on that create optimized media checkbox.

Let us know if this solution works. :slight_smile:

@CartoonLab What codec di you use for the animation?

Hi! Thanks for the link! It helped but not 100%. Buyer solved the problem. Hope this sort of problems won’t happen again :disappointed:

Hi! I used PNG 32 bit