Does anybody have problem uploading new item today?


#1

Hello everyone!

I tried to upload something (category Logo & Ident on AJ), but I can’t. It is a very first time I have got an issue with uploading.

Regards,
Filu


#2

I thought I had trouble, it wouldn’t stop uploading. I reloaded the page and went to my dashboard and there the new item was uploaded…


#3

I am experiencing exactly the same. After few minutes of ‘Processing’ nothing happens. So it looks like some backend issue.


#4

i have also problem with upload new items today, processing is freeze… and then time is out… :scream:


#5
  • 1 Same Problem here as well.

#6

Same problem with resubmit item.


#7

Same here, endless “processing” while resubmitting my item (changing optional thumbnail).


#8

Some hours ago it was working fine, now it does not.


#9

I had the same problem, I tried to deactivate the “Better Envato” extension (Chrome) and now it works.


#10

Guys, my item has been already processed and submitted. Maybe everything is OK now?


#11

yep. same trouble :frowning:


#12

I had this issue for few hours recently, try changing browser, chrome works pretty well… if not just wait and I’m sure it will sort itself out soon!


#13

AJ working fine


#14

Yep! Everything working now.


#15

An upload of 170MB always fails at 48% no matter if http or ftp transfer.


#16

I have this problem for 1 week I guess. So I upload through FTP. Works nice.


#17

yes i have problem uploading into graphicriver.net. It just shows processing