Woocommerce Amazon Affiliate plugin on genesis framework aspire pro


#1

I just bought the Woocommerce Amazon Affiliate plugin to load on my genesis framework aspire pro site. Tried to load plugin and get the following error message: Installing Plugin from uploaded file: codecanyon-3057503-woocommerce-amazon-affiliates-wordpress-plugin.zip
Unpacking the package…

Installing the plugin…

The package could not be installed. No valid plugins were found.

Plugin installation failed.

Please advise. Thanks.


#2

Make sure you are installing only the plugin and not the entire download, which is likely to contain documentation etc.


#3

Thanks. That was exactly my error. I appreciate your reply. Jean