Validate W3C relate to 3rd plugin.

wordpress

#1

In my soft reject theme, i’m required to validate W3C, but some errors come from 3rd plugin. (revolution slider)

How to pass this issue ?

Thank you !


#2

If the bug is in the 3rd party plugin (and you can disable that plugin to confirm it is only that plugin) and you are using the stock standard version of that plugin (no modifications) then write back to the reviewer saying you’ve fixed all the issues and the remaining issue is to do with output generated by Revolution Slider and out of your control. It should be fine.