About validator w3c

wordpress
themeforest

#1

Hello everyone,

i’m asking about make your template wordpress validate in html5 / css3 is needed and important or not ?!!

why i’m asking this question because in the requirements to submit a wordpress theme is clearly said that html5 and css3 must be validate under w3c, but when i make a quick try in some template and theme of wordpress in themeforest i found that they aren’t validate in w3c and they have many errors and warnings !!!

what that means guys ?!!! i feel so confused !!


#2

Every product must be valid under w3c … there are some errors that can be accepted like g+ script - because it always generate error. Some demo also can have validate errors because author forget about, for example alt attribute, but final product for customer must be validate.


#3

Thank you Wordica for your reply
ok i understood now thank you