Themeforest : Attika looks fine in WP 4.9.11 breaks in WP 5.3.2

I’m a newbie and had my site built by an external developer. I’m now trying to maintain it myself and add an online shop. I kept getting the message that WP was out of date - was built in 4.9.11 so when I upgraded to latest version 5.3.2 - the theme broke - lost all formatting. Is there anyway to maintain the layout and load WP latest version or is the theme not compatible.

Hi

From the theme details page I can see the theme is compatible with wordpress 5.3.x
I would like to recommend please contact theme Author and let them know How to Contact your purchased theme Author (you can use comments to post your query in theme comments page), theme author will be happy to assist you.

Thanks