the7 theme - page loading screen

wordpress

#1

All,

I bought the “The7” theme a few weeks ago. Great theme with lots of options. How do I disable the loading blue screen between pages? I can’t seen to find any settings on modifying this page or simply disabling it.

Thanks!

Korey


#2

Simply contact the7 theme author
link - http://themeforest.net/user/dream-theme
you see the form right below.
Thanks!


#3

Hi,
You can remove
>

     <div class="load-wrap"></div>
    </div>

… section


#4

Thanks for the reply. Can i do this directly through the theme templates files? Or should i consider a child theme? I’ve built child themes in the past, but want to make sure i do this the right way.

Also, what template file is this code above in?

Thanks again!

Korey


#5

@billygg430

  1. Uninstall completely(Delete theme folder).
  2. Make above code changes.
  3. Install again.

Feel free to press Like button, if it helps you :slight_smile:


#6

This took a while for me to figure out too. We even did a child theme, yada, yada. The answer is more simple. The blue screen is the default color under “fullscreen overlay custom gradient.” Why they did this I don’t know. I would think the default should be white-- which would avoid the problem.

Here’s how to fix it:

Go to Theme Options on the top right of your dashboard. Select General, then click on the Appearance Tab, and scroll down to the “Beautiful Loading” section. Change the “fullscreen overlay custom gradient” from the light blue and dark blue to white, click “save options” box, and the annoying blue screen flash goes away. Ta da!

You’re welcome :slight_smile:


#7

add the following thing to your child’s style.css (or theme’s global css styles)

body #load {
display: none !important;
}