Help! WordPress Soft Reject Again and again with one issue

wordpress
themeforest
item-feedback

#1

Hi,

The reviewer told me again and again for improving loading experience.

  1. Once again, improve the loading experience: https://envato.d.pr/5Xwtny

But I am really don’t know where the problem ? and I don’t understand about it, can anyone help me about the issue how can I fixed or improve loading experience.

Thanks!


#2

Maybe you should add a pre-loader and to wait until is all loaded and to remove it after that. With that you will not have this “jumping”/“refreshing” effect.

For some items I have used gif animation as preloader and for some of them I am using just “white” background which is in front of all elements until is all loaded.

I think that will “improve loading experience”.


#3

Reviewer suggested you to improve your theme page load speed. May be in your demo you have used some images which are bigger size (kb/mb). So you can optimize the images to reduce page size. Also you can use a preloader.


#4

Thank you for your answer, by the way, the reviewer say that speed slow in localhost when he checking theme by theme unit test data. He say that the page speed is very slow and need to improve loading experience.


#5

Hi,

Thanks for your answer please note i am use a preloader by option panel. and the loading time take in index page.


#6

What I see on the video - there is no prelaoder and I am 100% sure that they (reviewer) has not removed preloader.

They just install the theme, without any additional plugins and with all default options (so, they will not set preloader manually) and with their demo data test the theme.

Maybe I am wrong with all this, but that is how I see this situation.