Problem Uploading via FTP

Hi guys, is anybody else having problems uploading via FTP lately, I’ve noticed over the past week that every time I upload via FTP then refresh on an edit page the file never appears. I’m uploading via filezilla like I would normally do with no luck, any suggestions?

Please check your connection.

I uploaded multiple files yesterday and it was all working fine

Thanks mate, keen to try another FTP app see if I have better luck, which FTP do you use?

filezilla :slight_smile:

1 Like

If you need any other help let me know…

I will be happy to help you out… just drop me an email from my authors profile page

Cheers Mate

God bless

have you tried with clear browser cache? clear browser cache then upload using ftp then refresh the page to see the uploaded things.

Same problem here, just uploaded a file to FTP more than half an hour ago and it’s not appearing. Tried accessing the upload page even from my phone, still no file…

Previously had no problems with FTP.

No problems here, I just uploaded a file (to the old uploader)

Did you maybe upload it to the wrong ftp? There are and

For old uploader you need the first url, for new uploader the second ftp.



you can check this thread hope will help you.
New FTP Credentials(15th May, 2019):

If still issues please read carefully troubleshooting guide (if you haven’t already) and work through that to see if it helps.


1 Like

Thank you guys! @Creattive @mgscoder

It seems like I got mixed up, and was wrongly connecting to when I should have connected to :smiley: Now everything works!


happens to me every few months as well :smiley:

1 Like