Uploader not working ?


#1

Upload FTP done. Then it stucks in “your items processing”. Any idea whats happening ?


#2

Try google chrome - then wait 5 min and F5 (refresh)


#3

i m in chrome and waited like 4-5 hours still same. also tried firefox.


#4

The electro Theme i purchased could not install. Capture . The attached file is the error message i received


#5

please clear browser cache and cookie and try again.


#6

thanks tried that, still same.


#7

Try with another browser.


#8

FTP uploads cannot work for a few days for me, I get an error message to ftp program that says “couldnt connect to server” and “connection refused” in ftp client. I ve tried different ftp clients and still the same, anyone have this problem?


#9

i already tried chome and friefox.

Same here. Connects ftp.marketplace.envato.com without problem.


#10

I ve tried ftp.marketplace.envato.com and I get different error says that " Critical error: Could not connect to server " whats going on?


#11

try to create new token maybe this helps


#12

Surely there is a problem with envato servers.


#13

update: web uploader works fine. (yet its not accepting pjpg mov file format) I m able to upload and submit items. ftp.author… still same not connecting, ftp.marketplace… connecting.


#14

Open your FTP client and enter the following details:
Host: ftp.marketplace.envato.com
Username: [your Envato Market username]
Password: [your Envato Market API key] Generate a legacy token in your profile, and use as password.
Port: 21
Click ‘Connect’ or your FTP client equivalent.
https://help.author.envato.com/hc/en-us/articles/360000518446-How-to-upload-using-FTP

Once you upload via ftp using client like FileZilla, just refresh the item submission page and you will see you files there.

How to get an API Key


#15

I ve tried all the solution you say but no success…


#16

please Contact Support They will be very happy to assist you.


#17

Thank you. Already contacted support. They are working on it. I guess.


#19

If you are uploading Stock Footage or Motion Graphics the ftp URL is different. I think it was ftp.author.envato.com

The new uploader does give instructions how to set it up.


#20

Thanks i already mentioned that url which not connecting.


#21

I have the same problem. can’t get on FTP