Please help! Firefox shows font bold for various websites!


#1

Hello guys,


My firefox was working fine and yesterday suddenly I got a wired issue with it :frowning:


Firefox shows everything bold!


I searched but couldnā€™t find any solution for it. It look so strange :-s


here is a screenshot:





Please if any of you faced this issue and could fix it, let me know.


I deleted it and reinstalled it again but nothing has changed.


Thanks


#2

Same hereā€¦!! But I mostly use chromeā€¦


#3
ShermanJackson said

Same hereā€¦!! But I mostly use chromeā€¦

Oh!


I use firefox for the plugins for web designing and other purposes. Now everything is going crazy here :frowning:


Otherwise I also use chrome to brows


#4

could be google fonts cdn down ?

Mine is ok


#5
Australia said

could be google fonts cdn down ?

It is not about google steve,


Most of the websites are the same.


Even the fresh PSD I was converting to HTML had the same issue and I didnā€™t use any google or online font!


#6

Perhaps you can check if thereā€™s anything useful in this link?


#7
billyf said

Perhaps you can check if thereā€™s anything useful in this link?

Worked!


Thanks dude.


#8

So the issue was from my machine.


In case if anyone got this issue, can try this solution:

Turning off hardware acceleration

  • At the top of the Firefox window, click on the Firefox button and then select Options .
  • Select the Advanced panel.
  • Select the General tab.
  • Uncheck Use hardware acceleration where available.
  • At the top of the Firefox window, click on the Firefox button and then select Exit . Start Firefox normally.
  • Or check this image:
    Click to see it Larger!