Photoshop Colors are Lighter/Washed Out


#1

HELP! Haha, for some reason everything inside my Photoshop CS5 shows much lighter and washed out then it is when I save the file. Just look at this example

The left side is the original file, right side is within Photoshop (print screened). I have compared one image on the web, in windows image viewer, mac, mac’s Photoshop CS5 and they’re all darker (like it should be) then the Photoshop CS5 on my windows.

Only way to fix this is change View > Proof Setup from Working CMYK to Monitor RGB. But this shouldn’t be the problem, since on my mac it’s standard on Working CMYK and it looks fine.

It’s not a file that’s accidentally on CMYK, since I’ve checked one file on all sources/options.

Anyone knows what’s going on here?

Thanks in advance!


#2

You might be saving the colour profile as sRGB? If you are, go to File > Save As, and make sure the “embed color profile” checkbox is not ticked. See if that works for you :slight_smile:


#3

He RZDesign,



Maybe this will help http://www.computer-darkroom.com/ps12_colour/ps12_1.htm



I used this page about color managment to print my art in the right colors in CS5.



Good luck!


#4

Thanks guys, but the problem is just this. (Settings seem to all be correct).

When I save images as JPG, PNG or whatever, they look as they should. Even when opening the PSD on my Mac’s Photoshop it looks correct… But EVERYTHING looks more brighter/lighter on my Photoshop (Windows) CS5 canvas.


#5

Update:

Here’s the situation. Inside Photoshop EVERYTHING is lighter. Tried opening older psd files, image files, new files etc. But when saved and opened in windows it’s darker (as it should be).

Screen: http://www.rzdesign.nl/wp-content/uploads/2010/11/wtf.png


#6

In the color settings>more options (hopefully that menu is the same, I’m in cs4),
is the “desaturate monitor colors by xx%” ticked? B/c that does exactly what it says (a saturated/lighter look like your images) and since it’s a PS color setting, it only takes effect within PS.


#7
In the color settings>more options (hopefully that menu is the same, I'm in cs4), is the *"desaturate monitor colors by xx%"* ticked? B/c that does exactly what it says (a saturated/lighter look like your images) and since it's a PS color setting, it only takes effect within PS.
These are my settings:

Also, working with RGB/8 and

View > Proof Setup > Working CMYK
View > Proof Colors turned off.


#8

Hmm, exact same settings here. Did you just install cs5 or was it fine till it decided to play tricks on you today? Also, did you install by any chance any other adobe related software/plugin that might be affecting it in some weird and unexpected way? Dunno really what I’m talking about, this should logically be a color setting thingy withing PS, but you never know with these beasts we call machines lol. If it was fine till the problem came up, I would be thinking what I did different lately with settings/installations and such.


#9

Well, seems it ain’t Photoshop CS5 that has this problem… Just did a clean install of CS5 and still have the problem that everything looks lighter inside CS5… I even installed Photoshop CS3 and CS4 and they also have the same problem… The problem has to be outside the Photoshop programs I guess.

I even reinstalled my graphics drivers, but still having this problem… Help! :frowning:


#10

Try another windows!


#11

Have you changed any settings for you monitor? I sometimes have the problem where I open an image and it looks cream in the image preview. If it’s nothing to do with Photoshop then it has to be calibration settings… :confused:


#12

I had a similar problem every time I would save for web, I especially noticed that my reds would get washed out - it’s a notorious ‘color shift’ thingie in photoshop.

This link might help http://www.viget.com/inspire/the-mysterious-save-for-web-color-shift/ or set you off in the right direction.


#13

Guys, I’ve fixed this! Just realised that the problems started when I got my new monitor. So I checked the Color Management settings of Windows and found out that it was using the Samsung Monitor ICC Color Profile instead of the sRGB IC61blablabla one. So I’ve changed it and installed that sRGB profile as the main color profile of my screen.

Finally! Thanks everyone for your help!


#14
RZDESIGN said

Guys, I’ve fixed this! Just realised that the problems started when I got my new monitor. So I checked the Color Management settings of Windows and found out that it was using the Samsung Monitor ICC Color Profile instead of the sRGB IC61blablabla one. So I’ve changed it and installed that sRGB profile as the main color profile of my screen.

Finally! Thanks everyone for your help!

Thought it could be something like this because I’ve experienced the same problem. Glad to hear you’ve got it fixed now! :slight_smile:


#15

This was the solution to my washed-out color problem in Photoshop. I had to manually add the highlighted profile. http://twitpic.com/3p4y1k


#16
RZDESIGN said

This was the solution to my washed-out color problem in Photoshop. I had to manually add the highlighted profile. http://twitpic.com/3p4y1k

You saved me! Thank you!


#17
RZDESIGN said

Guys, I’ve fixed this! Just realised that the problems started when I got my new monitor. So I checked the Color Management settings of Windows and found out that it was using the Samsung Monitor ICC Color Profile instead of the sRGB IC61blablabla one. So I’ve changed it and installed that sRGB profile as the main color profile of my screen.

Finally! Thanks everyone for your help!

I had same issue, but this method didn’t help me. It was already set to use sRGB 2.1 profile.
I found that it has to do something with OpenGL and accelerated performance. Color shift (brighter) occurs when i have performance mode enabled with setting normal or advanced. In Basic mode colors are calculated by proccessor so difference is gone. On various forums i found that this happens on certain GPUs with certain drivers. My GPUs are HD4000 and GTX670MX with latest driver installed (320.49). Didnt have time to check older drivers but there are only 2 older to test. Hope it will be fixed by nvidia in the future.


#18
aRtlessX said

In the color settings>more options (hopefully that menu is the same, I’m in cs4),
is the “desaturate monitor colors by xx%” ticked? B/c that does exactly what it says (a saturated/lighter look like your images) and since it’s a PS color setting, it only takes effect within PS.

oh my gosh. years and years of trying to figure this out and I had NEVER come across this suggestion. that is EXACTLY what was wrong with mine. Thank you SO MUCH!