I've downloaded the theme Start It for a project–and after 2 days, the visual composer is not workin

I also prefer to work in the Classic editor and until yesterday, Classic and Visual Composer worked fine… but now, it keeps switching to some strange version of Gutenberg only.

The difference? WordPress updated yesteday… :frowning:

I’m sure that’s it… but does anyone have maybe some trick to get back to my favourite way of working?



Contact with your purchase item author hope they will helped!


Hi…thanks for the response. I have an envato elements subscription and I’m not sure what type of support I’m entitled from the theme makers, CMSMaster… however, the big update to WP 5.6 seems to have been the key factor.

Either way, I’m basically waiting to hear if others have had this problem and see what solutions they come up with.

As reported by Envato (and that’s why I’m asking here if anyone has any ideas about this?)

Envato Elements does not provide technical support for any items

All items on Envato Elements are created by independent authors. Due to this and the nature of our unlimited subscription, we cannot provide direct technical support or advice on the use of items.

We do our best to ensure that items on Elements are of a high quality and free of any technical issues. All our authors are carefully reviewed and maintain a track record of creating error-free, high-quality assets.

Hi aethonmtl,

I have the same issue with another theme from CMSMaster, CMS Composer does not work anymore since upgrade to Wordpress 5.6. I tried to deactivate everything except CMS Composer, it is not a solution.

There’s a script not loading, editor.min.css : if you use firefox or chrome and inspect element, you’ll see that in the tab “error”, each time you click on the editor, an error is raised: mixed content https and http is not allowed and editor script is not loading. The fix for this is to modify file wp-content/plugins/cmsms-content-composer/js/jquery.cmsmsComposerLightbox.js and look for “http://” and replace by “https://”.

However it’s not all, there’s still an incompatibility with WP 5.6, I don’t know which one. I noticed since I upgraded to WP 5.6 I’m getting a new error message in Site Health: “Your site could not complete a loopback request” (error 403, looks access denied). I don’t know if there’s a relationship or not, what is sure is an incompatibility between CMS Master Content Composer and WP 5.6.

On the website of https://cmsmasters.net/support/ it is mentioned that themes have been updated but are not available yet on Envato (same message 1 week ago).

I found a quick temporary solution. After other analysis (jQuery version, etc.), the most practical is to install WP Downgrade plugin, and in setting you put 5.5.3 as target version, then you reinstall previous version… and visual composer is fully working again now, at least for me. Keep posted if it is a solution for you too.

Greetings from Belgium.

Hi, I made a upgrade of Wordpress and editor completly disappeared in the pages. The code is white on white and i’ts impossibile to make start visual composer. I installed downgrade plugin and moved on an old wordpress version and also installed Enable jQuery Migrate Helper but nothing worked to me. HELP PLEASE

Hi @manuelasolotu,

I think there is a compatibility issue between your website theme, wordpress and visual composer version. please check your website theme page and make sure you have all compatible version in your website.

Another thing you can upgrade all and make all compatible with the theme page mentioned compatibility. Or contact theme author and ask them about compatibility issue.


The visual composer is part of the theme. Luxury Spa theme.

I already guessed that and replied accordingly.