Installation 500 Error Theme: Smile for OpenCart 2.1...


#1

Hello

I just did a fresh install of OpenCart 2.1. I also purchased the Smile theme and followed the simple ftp copy instructions.But, when I go to log in to the admin page, I get a 500 error. The home page comes up showing the default Smile theme.

I should also mention, before installing Smile, the admin console came up fine.

Log results pasted below. If this is not the correct place and you can point me in the correct place to post, that would be great.

Thanks

66.249.69.30 - - [11/Nov/2015:05:32:49 -0500] “GET /catalog/view/javascript/jquery/magnific/magnific-popup.css HTTP/1.1” 200 7686 “http://onecongressway.com/index.php?route=product/product&path=60_62&product_id=50” "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.69.30 - - [11/Nov/2015:05:32:50 -0500] “GET /catalog/view/javascript/dialog-sellercontact.js HTTP/1.1” 200 1195 “http://onecongressway.com/index.php?route=product/product&path=60_62&product_id=50” "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.69.30 - - [11/Nov/2015:05:32:50 -0500] “GET /catalog/view/javascript/jquery/magnific/jquery.magnific-popup.min.js HTTP/1.1” 200 20892 “http://onecongressway.com/index.php?route=product/product&path=60_62&product_id=50” "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.69.30 - - [11/Nov/2015:05:32:51 -0500] “GET /catalog/view/theme/nature/stylesheet/multiseller.css HTTP/1.1” 404 - “http://onecongressway.com/index.php?route=product/product&path=60_62&product_id=50” "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.69.30 - - [11/Nov/2015:05:32:52 -0500] “GET /index.php?route=product/product/review&product_id=50 HTTP/1.1” 200 46 “http://onecongressway.com/index.php?route=product/product&path=60_62&product_id=50” "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.69.30 - - [11/Nov/2015:05:58:23 -0500] “GET /index.php?route=product/product/review&product_id=54 HTTP/1.1” 200 46 “http://onecongressway.com/index.php?route=product/product&path=60_62&product_id=54” "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.69.38 - - [11/Nov/2015:06:56:23 -0500] “GET /index.php?route=product/product/review&product_id=51 HTTP/1.1” 200 46 “http://onecongressway.com/index.php?route=product/product&path=62&product_id=51” "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.69.56 - - [11/Nov/2015:06:57:48 -0500] “GET /robots.txt HTTP/1.1” 404 - “-” “Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)”