Help! Masonry Grid Excerpt text not working

wordpress

#1

Hi guys,

I’m new tot his and not sure if I’m supposed to put my question here. So forgive me if I’m doing it wrong…

Here’s my question. Ik just started building my own website by using the Visual Composer. I added the Post Grid Masonry to one of my pages. It looks fabulous, The only problem is that I can’t seem to change the excerpt text. It keeps showing the Lorem Ipsum text. In the Visual editor there’s no option to edit the excerpt text. What am I doing wrong here?

Thank you so much for your help!


#2

Excerpts are post summaries. The grid is doing nothing but pulling data from each post. So if it’s lorem ipsum text it’s because the post it represents has lorem ipsum text. Go to the actual post from which its pulling the data and edit it there.

edit: I also don’t commonly work with WP so I could be wrong. I’m going off distant memory. Cheers mate


#3

Thank you so much for your answer. Unfortunately this is not the problem. I made a post with my own original text in the text box. As far as I can see there is no Lorem Ipsum text in the post. I don’t know where it’s coming from.
Anyone else who knows?


#4

Well I tried sorry mate! Have you clicked “Screen Options” at the top of the post and clicked the excerpt checkbox to make sure the fields empty?


#5

Wow!!! You’re fantastic! It was as easy as that!! I tried everything, but I always forget about the freaking Screen Options! Thank you so much!


#6

haha no problem bud. Best of luck with the project


#7

Thank you! This just solved my issue too whereby post excerpts were showing Visual Composer code within them. By manually entering the excerpt instead, this problem is solved :smiley: