Enfold theme NO SUPPORT

I am having a hell of a time getting anywhere to find a forum on Enfold theme, which I just bought. I am so frustrated that I bought this theme and cannot access any kind of forum with simple answers to issues I’m ALREADY having with this theme. Where is the support?

Already, two simple things that should have worked didn’t:

  1. I added a background image in the logo area. It cuts off. It shouldn’t. Now what?
  2. I simply want that overlay color on the gallery to be clear and not a color. I go to advanced setting to turn off overlay… NOTHING.
    So far I’ve tried to do 2 things on this new site. Neither of them work right. I can’t find tech support or even a forum with answers. Kreisi site that is “supposed” to have support just gives me a Database Error and will not even load. What the heck??


Their support is looking error

contact with your purchase item author @Kriesi right here as a comments hope they will helped!


Hello, that site is just locking up on me still, the link you took me to was better but when I do my own search, the site just says: Error establishing a database connection

Is this what you mean they are checking out? Because I have sat here for two hours clicking on everything imaginable, that Kriesi site is just locking up and giving me errors like that I can’t get anywhere at all.

Their site is looking good now http://prntscr.com/r2gp1j can you try again or
you can asking on item comments tab i hope they will helped!

It seems to be working better now, thank you for the quick reply. Now if I can only find the answers to the issues I’m having… thanks!

I am going on record here to say that this forum is the worst. It takes sometimes a half a minute to load anything new. Then it either gives me an Error in Database Connection or it just keeps taking me back to a page with a lot of answers that don’t apply to my question. I see the same question I have with a few answers to use .css codes that don’t work as the solution so I need to ask the question again… but I don’t easily see a “Start a New Topic” or any way to present a new question. ugh. I’ve literally spent all day trying to navigate this forum and support and it’s terrible. I have used Enfold several times over the years and don’t recall having these issues or I wouldn’t have bought it again, I thought I was buying support but when it doesn’t work it’s not support. Disappointed… : (