Does my theme need to be fully compatible with Gutenberg

wordpress
themeforest

#1

I’ve seen the new wordpress theme submission requirement from Updated WordPress Requirements. So, should I need to make all wordpress theme compatible with Gutenberg Plugin.

Otherwise, will envato give me a hard reject or soft reject?


#2

Probably soft reject


#3

what message subject your email?

(your updated need improvements or your item has been hard rejected)


#4

I suspect that pages built with Gutenberg need to look properly. That means another test item before submission. More work to do.