Can't upload using Filezilla

Hello! I had a soft reject yesterday, and tried to reupload an item via Filezilla, but it’s already the second day that filezilla shows some errors. "Status: Server did not properly shut down TLS connection

Error: The data connection could not be established: ECONNABORTED - Connection aborted"

Filezilla always had some problems with uploading, but in the end, after several tries, i could upload.
I also can’t upload the item using videohive’s uploader, because after 99% of uploading it also shows an error. Files size a bit more then 600 mb. The question is what can i do in this situation?

You can try with winSCP

Yes, i tried

11

Is everything correct here? i mean encryption

12

Sorry, i forgot to tag you

Hi

An error like: ‘530 Login authentication failed’ indicates that your token is invalid. You will need to create a new token. You need to create a Personal Token (Use the token as your FTP password) here: https://build.envato.com/create-token/

It is a good idea to create a token specifically for FTP access.

Please take care the following:

Encryption: Use explicit FTP over TLS if available
Logon Type: Ask for password
Username: [your Envato Market username] (this is case-sensitive)
Password: [your Envato Market API key]

Please make sure you are using latest version ftp software. Also be noted:
envato only support TLSv1.0 and above for encryption

Please note: envato use and test FTP service with FileZilla. This is a free FTP client and envato recommend updating to the latest version

More info and help here:

Thanks

1 Like

Hi! I already created maybe 20-30 new tokens for this. All of them can’t be wrong… Can you tell me, where exactly i can choose “use explicit FTP over TLS” in filezilla? And where exactly i can choose TLSv1.0 for encryption? Sorry if my questions seem stupid, but it is the first time that i can’t upload an item for 2 days after a lot of efforts.
I just uninstalled Filezilla, and installed again, still the same, can’t upload

Hello @SongOfMoonchild ! Read this or follow the link which @mgscoder gave you :arrow_up:. Maybe this will help.

Good luck!

1 Like

Hi

Open Filezilla click File (from menu) then Site Manager then in General tab you will find in Encription: choose “use explicit FTP over TLS”
Latest version filezilla will meet TLSv1.0 and above for encryption


Some more Details:

You need to create a Personal Token here: https://build.envato.com/create-token/

Api permission for ftp:
When You will create a Personal Token can you confirm the following:

  1. You’ve generated a new API key here: https://build.envato.com/create-token/
  2. It has permissions to:
  1. When you log in you’re using the new API key as your password, and the username is set case sensitive

for ftp You will need to confirm the following settings:

Protocol: FTP - File Transfer Protocol
Host: ftp.marketplace.envato.com
Encryption: Use explicit FTP over TLS if available
Logon Type: Ask for password
User: <your Envato username here> (this is case-sensitive)
Password: <you will be prompted for the API key>

Thanks

1 Like

Thank you! I will try

1 Like

Thank you! I just checked. And it is “use explicit FTP over TLS”. All the other thing like token, permission to envato sites and envato account, and case- sensitivity was checked a lot of time. Still the same. Maybe i will try after several days
Thank you for response :slight_smile:

1 Like

Hi! Did you fix this?

Hi! I decreased the size to 200 mb, and uploaded it from upload page on videohive. I didn’t use filezilla

It worked for me after I created a new Token ( the password in the ftp) and checking the first two points when created. I uploaded via FTP and it showed up.