Bug in several tracks on my portfolio

upload individually only working mate ! now if you use your main icon for everything ! maybe try to update with a new one ! and replace with the original after 5 minutes ! maybe this will work

yeah i tried updating main, but i’m having to go in and figure out which ones aren’t working (a bunch dammit!!) and replace each individual. but thanks so much for the workaround. they should not use this week’s stats for the chart. this could massively affect lots of authors :rage:

i think i am hearing your thoughts right now ! you just said i wish i had only 5 tracks on my portfolio ! :smiley:

all fixed. that was a pain. thanks again for the heads up. :v:

1 Like

Thank you! helped replacing preview!

1 Like

Thanks a lot pal!!! Logo updating is works for our items!!! :wink:

1 Like

np mate ! maybe they’ll give me a new badge ! custom error tweaker lvl 1 ! heh

3 Likes

I had the same problem with one of my track recently. Thanks to @WolfSound I solved it by uploading logo. But in a few days this problem repeated with the same track and I had to upload it again. I guess we need a pinned topic in the forums, where somebody from Envato Team will answer and solve such problems and bugs.

Hi folks! Happened to a few of my items as well. Great advice on re-uploading the logo, that solved it. Thanks! :slight_smile:

1 Like

Thank you guys for the solution, you are the best! :slight_smile:

Yes I’ve got the same problem now. So frustrating…

@E-soundtrax I would suggest to log a help ticket just in case someone hasn’t already and the help team should be able to look into this for you.

Link can be found here:
https://help.market.envato.com/hc/en-us/requests/new?ticket_form_id=37840

I had this problem with 1 of my tracks . I also updated the preview and it worked, but this should be an Envato bug, hope it gets fixed…

It seems the bug was already smashed by Envato coders! I tested all my items with Chrome and Safari (easy 'cause I only have 24 AJ items) and all is working smoothly.

Hi guys. This should now be resolved - any items that were manually recached (by re-uploading item thumbnails) will have been fixed immediately, but all remaining AJ items should now be up to date.

If you find any other affected tracks, please let us know!

2 Likes

@BenLeong and team - I now have the problem showing up on every track I checked in my portfolio:
https://audiojungle.net/user/midnightsnap/portfolio

Please help with this problem that appears to have popped up recently (I did not have the problem when everyone else was talking about it a day ago) Thanks!

P.S. I have the problem when using Chrome but no problem exists with Internet Explorer.

That’s strange - your track previews seem to be working over here (tested on Chrome and Firefox, signed in and logged out, here in the office).

Can anyone else test out those tracks? The original issue was fixed yesterday evening, so it shouldn’t still be affecting any tracks today.

1 Like

Yup, @MidnightSnap’s portfolio is working on my end too.

2 Likes

@MidnightSnap, clearing you browser’s cache may solve the problem :wink:

2 Likes

Thanks for checking @BenLeong and @bdProductions. And thanks for the tip @SonicFox, that was the problem. I rebooted the browser and that fixed my particular issue. Glad to see that it was my viewing problem and not a buyer’s. I appreciate the help all :slight_smile:

2 Likes