Most of the tracks in portfolio can not be played.

music

#1

Hi!

This month was really bad for sales for me, have a huge drop (more than 50% against December).

And 3 days ago I found that most tracks in my portfolio (182 of 259) doesn’t play preview. I still can download *zip archive, but can’t download preview. When I go to the item’s page I see this old-player and nothing happens (watch screenshot). I watch this pages from other devices - the same result. It’s really bad for my sales, when buyers can’t listen “preview”!!!

I contacted support but there is silence… I think they have a lot of work.

So… Is anybody had the same problem? Have you any advise for me what to do? Am I need to re-upload all “previews” (it will be really hard for 182 tracks, ha!) or just wait reply from support. This situation makes me really mad and disappoint…

Thanks a lot for help!



#2

I have a similar problem.

My avatar doesn’t show up in the search engine and next to my tracks in the portfolio after updating. Tracks are working fine however. Seems to be a bug in the database. I’ve already contacted support, hope they can sort this out asap.


#3

Is there somebody maintaining this marketplace?!

So, on top of having to check if thieves are reuploading our music on here, we now have to make sure our previews are playable?! Unbelievable.

@Soundbay, you should give your ticket ID number to Envato support Twitter account, and tell them this is an urgent matter. Maybe it will speed things up.


#5

I used to have same problem!
Most of my old track didn’t play…

Support was really slow and I found the way to fix it!

Just use “trusted upload” and reupload zip file or watermark for your track!


#6

It will be too hard to make and re-upload 182 previews…


#7

I made it for all my tracks, which didn’t play haha
It was a lot! hahahah


#8

Well! I decided not to wait for a response from the support and fix the problem manually. 182 downloaded file, made a preview for it and upload again… You know, it’s too hard to find the right track in work folder, when it called with randomly invented name.

Anyway the job done and silent from support until now…

Special thanks for @AGsoundtrax for his great software - Watermark Generator (you can find it HERE). It really helped me to automatize my work and make it a little faster.


#9

Thanks so much bro !