Avada Fusion Sliders Not Loading/Blank

Today I updated WordPress to 5.1, Avada from 5.7 to 5.8.2, and all of the plugins.

Prior to these updates (even with 5.7), everything was working without issue. Now, all fusion sliders are completely gone. There are no error messages in Fusion sliders or elsewhere, the sliders on the webpages are just gone.

I have contacted support and am waiting to hear back from them. In the meantime, I really need to get this fixed so I was hoping maybe someone had dealt with this and might have a suggestion.

I have searched extensively and have seen the Fusion Slider Upgrade. Since my values are not set at 2 and the settings are still where they were, I didn’t initially try that. Then I figured, I can’t be worse off than I already was, so I tried it anyway. The fusion sliders still aren’t loading, so I deactivated the upgrade plugin.

I have tried three different browsers: Chrome, Firefox and IE on Windows 7. On my mobile device (Android Samsung Note 8) the slider is visible but not the words on top, just the photos.

I have updated the slider settings and they save properly, without error. Avada system status is all good, no issues there.

Please help, this is the majority of my work on my website and this is a big problem! :slightly_frowning_face:

Thank you in advance,



This is your item support from author of @ThemeFusion

Here is about Avada Fusion slider

Yes thank you, I have been through the documentation and have contacted support. The sliders are still not loading. I had to replace with a layerslider temporarily because I can’t have my site down like this, but all of the other galleries are still not loading.

One example, out of 10 sliders that aren’t working: https://www.brookesummer.com/denver-boudoir-photos/

I think you have to get in touch with Avada support hope they would like to assist you & take you out from this issue.