WordPress - sliders not loading [solved]

wordpress

#1

Hey community,

So I’m trying to build my WordPress site but I quickly hit a brick wall with the sliders. I’m using Avada, and no matter which slider I try to use on the front page (FusionSlider, RevolutionSlider, ElasticSlider, LayerSlider), NONE of them will load. They just sit there loading forever.

Does anyone know what’s going on? Is this a common issue? I have tried deactivating plugins to ensure it’s not due to clashing, but that hasn’t fixed anything. I’m posting here hoping someone else has come across this issue and has a quick fix. If not, I’ll have to contact support at ThemeFusion.

Thanks in advance!

James


#2

Why don’t you contact them directly? I mean they are making tons of money, and you want support from community? come on.


#3

Did you import slides?


#4

You’re probably right. I will contact them. I just thought the community might have some quick advice - clearly the answer is no.


#5

No, I just created them myself - very basic stuff, but none of them seem to load correctly. The only ones that seem to work are the default Avada slides, which are not what I’m looking for.


#6

Can you give me the URL, just want to check it


#7

Sent you the link via pm - thanks


#8

Ok in the meantime check this:
https://theme-fusion.com/knowledgebase/avada-3-9-3-fix-wordpress-4-5-compatibility/


#9

Ah, excellent. Thanks a lot, miseld! That might actually be the problem.


#10

Also consider about this, because you have the same error:
https://wordpress.org/support/topic/error-after-update-to-wp-45


#11

Ok, thanks very much miseld. I’ll look in to it.


#12

Yes! That fixed it - works now! Thanks a bunch, mate! :slight_smile:


#13

You’re welcome!