Wordpress Kit Templates won't import

Apologies if this is a broken record.

It’s been stuck on 12% for a long time. I’ve refreshed, tried others etc. Same thing - just won’t import into Elementor.

Everything is up to date, plugins installed correctly etc - even have the correct elementor “hello” theme in case it was that.

Any suggestions?
Literally zero kit templates are importing into elementor! :joy:

Any help will be most appreciated!

Same is true for me, but only related to a single page contained in the kit. In my case, the “About” page of the “raung kit” won’t import. Stuck at 0% and does not move a bit.

Any ideas / help how to fix this would be greatly appreciated!

Thanks,
Paul

ANSWER

You need more RAM allocated to your wordpress. 512MB and upwards.

Same issue here, and I have the mem limit set to 512M
Nothing goes past 56%

Also had this issue, ended up giving up. I thought it was a memory issue so increased the memory. That didn’t work, so thought it was a Mod_Security issue. That wasn’t it either.

Did anyone managed to fix this issue? my template kit only imports the “Header” template. Every other template starts “loading” and stops abruptly withouth any result.

Hello, I am having the same issue as well. The import is stuck on 0%. I have tried it on multiple websites now and all meet minimum system requirements. Strange no one from Envato is offering a solution

Hi everyone,

Please email extensions@envato.com if you are having technical issues importing Template Kits.

In most cases, the issue is your server resource. Our guide with basic troubleshooting is found here:

Has anyone found the solution for this. I’m starting to believe this is a server issue rather than the plugin itself. I have 2 wordpress sites, each with a different host and in one of them it works perfectly but the other one it just gets stuck when importing, regardless of which template I try to import.

All server resources look good (all green) so not sure what else is going on. Any ideas?

Hello!

503/500 errors are server issues. If you are sure the error you are receiving is a 500 error (you have to read the debug details ), it is resource related somewhere and could be caused by your theme or other plugins, so I recommend trying the troubleshooting in the above document link to make sure it is not your theme or other plugins.
If you need further help, please email us at the address on the error message.