video upload problem

So I’m submitting motion graphics to videohive, but getting this response:

“You submitted Motion Graphics or some other type of content that is not permitted within the Stock Footage category. Stock Footage is reserved for live action footage that was captured with a camera in the real world. Computer generated content and animations should be submitted to the Motion Graphics category instead”.

I always submit content to “motion graphics” category. never to “stock footage”. at first I thought I had made a mistake, so I submitted the item again, making absolutely sure this time it was being submitted into “motion graphics”. I checked and double checked, then today I got the same message from reviewer.

“You submitted Motion Graphics or some other type of content that is not permitted within the Stock Footage category. Stock Footage is reserved for live action footage that was captured with a camera in the real world. Computer generated content and animations should be submitted to the Motion Graphics category instead”.

This is very strange.

it happened a third time today! what is going on?

But i am submitting the files into “motion graphics”!

That is a very strange reply from the reviewer considering you actually selected the correct item type. Please submit a request here and the author support team will check that.

1 Like

Thank you. I’ve already submitted a request on May 27th. What’s more strange about it is the consistency. It happened thrice, and it didn’t matter which computer or browser I used.

Support team will reply as soon as they get to that request in their ticket system. I hope that gets resolved soon.

Thank you for the reassurance and for your presence.
Hopefully they reach back soon.

1 Like

Two more:

Got the same rejection messages for my latest items, even though I made sure I uploaded them to motion graphics.
Submitted a ticket and I’m waiting for response.

1 Like

I’m somewhat relieved someone else is in the same boat, so thank you for coming forward. For about a week now, I was wondering why I was the only one with this problem. scouring the forums didn’t return any results for anyone having experienced this type of incident in the past.

Support answered yesterday night asking me to wait for their updated response. Been staring at my email since.

1 Like

Still unresolved and no measurable help from the support team. Does anyone else have this problem?

Yes, same problem.

Submitted as Motion Graphics, rejected because they said they were submitted as Stock Footage…

Sounds like a bug needs to be fixed.

1 Like

@KingDog @BenLeong

Thanks for the tag! Our Content Operations team are investigating this at the moment - I’ll update this thread when I know more about it.

3 Likes

Thank you BenLeong for contributing, and for David Allen from support for handling the issue.