Updating Plugin:WP Bakery Page Builder

codecanyon

#1

Hello Sir,
And While Working On My Website I found an Update On My WP Bakery Plugin And I found that My WP Bakery Page Builder Plugin Got Expired and When I am Trying To Active It New version is not available
Please Provide Me The Newest Version As Soon As Possible
It is Showing Me this Error Kindly Look Into This Matter

I will Be Very Grateful To You.
I am Using the Chrome Browser.


#2

Hi

if you got the WP Bakery Plugin with the theme mean theme bindle then please check this:
Theme Bundled plugins do not have their own licenses. This means they cannot be activated for updates.

All bundled plugins update responsibility is the theme’s author. So you can safely ignore any plugin activation messages. Just always download the theme latest version to get latest update plugins.

But if you bought the WP Bakery Plugin for using your website then you can download latest version from your download. please check documentation how to update the plugin.

Thanks


#3

Hey, Thank you so much for the reply, but I have got this plugin with the bimber theme only. I have not purchased it individually! It, again and again, showing the pop up of update of plugin & when I am updating it’s displaying an error and showing it needs the newer version as I mentioned above.
What should I do?
Is ignoring the pop up would be fine?


#4

yes just ignore any update notification. when you will update the theme then if you got update version WP Bakery Plugin with the theme then you can update manually.