Slider revolution: shape won't display in full width

Hi all, I have a (surely) very stupid question here: I’m strugling getting a transpaent shape in a full width display on all screens and resolutions. It won’t take the whole widht, but the picture will.

Many thanks for any help !

Greetings, JJ

Hi. are u using the auto fullwidth option inside shape panels? it can be a bit buggy sometimes . You already try setting the width 1920px manually?

1 Like

Hi there, thansk for supporting, I found the solution by entering a larger fixed widh then needed, now it’s working

all the best !

I tried this and it worked. ^^ I used 150% for the width and had to use pixel for the height. It just disappeared if I used a percentage.

Hi mnischan,

Thanks for using Slider Revolution. The correct way to configure a “Shape Layer” to extend full width, select the “Shape Layer” on the Slide Editor and locate option #16 from this section of the documentation and set it to “Full Width”. Then, in the “Responsive Behaviour” tab, configure the “Align” option to “Slide Based” as explained here . If it doesn’t work and you require assistance, email us at .



1 Like