Problems connecting to FTP. Will appreciate any help.

tips-and-tricks

#1

I am having problems connecting to FTP to upload my recent file. Have been trying to connect for a while with no luck :confused:

Is the ftp service down? My file is quite large so it cannot be uploaded directly through the upload site section.

Would greatly appreciate any assistance.

Thanks! :slight_smile:


#2

Make sure you’re not using an upload/download manager. I know they can interfere with the process.

Also, maybe try another connection if you have one available. I know my satellite connection often gives me troubles with FTP and I need to switch to my mobile connection.

The Help Team may have some other suggestions if you’ve opened a ticket. Thanks!


#3

Thanks for your answer.

I am using Filezilla client to upload. Usually it works without any problems. I also tried using a different pc but had no luck. I don’t think there are other way to upload right? The file is around 1.5gb


#4

I use Filezilla as well, but I’ve never tried to upload a file that large. I’m pretty sure my connection would time out as well if I tried it :smiley:

Maybe the Help Team would have some better suggestions if you felt like opening a ticket?


#5

I opened a ticket, but in the mean time I managed to connect and upload the file. Thank you very much for your help, and tips :slight_smile: