My theme - petmark-woocommerce can't upload and install successful, it said "The link you followed has expired. Please try again." Please tell me how to deal it, thank you.

ecommerce

#1

When i uploaded it, it said:“The link you followed has expired. Please try again.”


#2

You should contact the theme author for support


#3

thank you very much.