Error on Upload process

Hey there!

Is there any issue on upload process?

We have tried several times to update one of our items, no luck. There is an error message during the zip upload.


Hi @greatives,

What’s the error message?

I’m gonna tag in @matthewcoxy in case there’s something devs should take care of :slight_smile:


Have you tried to clean the browser cache? It may be related to you ( Also try it with another browser )

I cleared my cache and I will try again.
Check what I get.

Same again! I will try with FF instead of Chrome.

@LucaThemesCom On FF, I cannot even see the Choose File button.
When you check let me know.

I faced the same thing. I suggest you use an FTP client.

Thanks @AthenaStudio!

I’m having the same issue with uploads. Always showing error upon upload.

Did you tried other browser?
I use Chrome or FTP


It seems that the normal upload method works fine now.

I’m also using Chrome. I tried to upload via FTP and it worked, but before I can upload it standard way. I noticed this bug after my internet provider update something, maybe server or DNS, I don’t know.