envato elements (You are not authorized to do this - /api/v1/items/Y3F9ZWV/license.)

hi there, when i’m trying to download file in envato elements , it’s said (You are not authorized to do this - /api/v1/items/Y3F9ZWV/license.json) i don’t understand what is the issue. can any one help me with solve this problem?


1 Like

Try to login to Elements with another browser first.

If it’s not a temporary issue at Elements, make sure that you haven’t shared your login details with someone else.

1 Like

Thank you for your response, already tried with different browser ,still issue running. and i didn’t share account details to anyone.

Could be temporary issue at Elements. Try again later.

1 Like

Hi @pitabulwq,

Please contact Elements Support. Elements Support Team will be happy to help.


1 Like

I have the same issue popping up just now. I suspect it is a site thing.

1 Like

Maybe. I have never faced this problem before

I put in a support ticket 2663082. Auto-response says up to 5 days for a response. I sure hope there is a pro-rating of the subscription price since “unlimited” is already incorrect since the Captcha kicks in at ~100 items in a 24hr period.

Hi !

Yes, the captcha has already steamed me. What’s the point of it if the user is already logged in?! You can break your eyesight only with this captcha.

1 Like

how to fix that problem ??? can’t download anything now!

i create another account . when downloaded 90+ files it’s showing same issue again. :roll_eyes:

You can check this -
Elements Fair Use Policy:

Please contact elements support.


thank you, but i never got this message before. usually i have download items frequently, never got any issue before. but today i got this type issue.

1 Like

I am getting exactly the same error too. :frowning:

i also getting this problem :smiling_face_with_tear:

i thinking the root caused by the reCAPTCHA mechanism.

1 Like

good to know i’m not the only one who facing this issue :upside_down_face:…by the way, any one found the cause of this issue? or resolve this problem? :sob:

My error pop-up has stopped. The files I was getting the error on previously are no longer triggering it. I highly suspect it was some mechanism tied to limiting users the system suspected of violating the Fair Use Policy that @mgscoder linked above.

From a business standpoint, they don’t want someone to pay for a 1 month subscription and then downloading TB of files constantly that they aren’t actually using for projects.

I have to download a lot of files because the videographer authors create some many small clips that are actually slowed down pieces of a single larger video…and I want the large video. So i frequently hit the captcha and probably doing so multiple times gets your account flagged.

As the Fair Use Policy states, you can contact support and explain why you are downloading “more than average”.

Let me check into it with the Devs to see if there’s been anything up. Thanks!