cannot update Avada plugins; can it be done manually?

I am updating the dev copy of a website.

There are problems with the plugin updates needed after the Avada theme update ( 5.8.1 Updated to 7.4.2 )

I cannot get the 2 main Avada plugins to auto install. There does not seem to be an option to install the plugins manually.

When I tried to auto update the Avada plugins, I got a message that the directory could not be deleted.

Then I removed the fusion-core (3.8.1) directory
I got an “install” button on the “AVADA CORE” plugin box, on

But when I go to hit the “install” button, I get
Unpacking the package…
Could not create directory.
Fusion Core installation failed. The update procedure could not delete the plugin due to a permissions issue on your server.

Now it thinks I have the directory?
I gave /wp-content/plugins and /wp-content 777 permissions ( was 755)
but I still get the error.

One thing to note, the dev server has the same name as the live server.
The test server is only accessible if you put an entry in the /etc/hosts file.
Perhaps the host name is causing issues auto update issues for the plugins.

I am hoping that someone will have some ideas.
Otherwise I will try to grab the avada plugin files from another site that I will set up just to get the plugins.