An issue while uploading a new project

I made a new After Effects project, I prepared all the necessary files: thumbnail, preview image, video preview, zip project file.
I opened FileZilla and tried to connect to “” as always.
However I get an error message:
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server
I used my username, the API key generated via this page:
I have been using this credentials all the times when uploading and I didn’t get this error.
I tried to change the API key in the previous page, I generated a new one and revoked the previous key.
I used the new API key to authenticate but I still the get the same error.
I tried to upload via the upload web page, the thumbnail, preview image and video are uploaded and saved in the server.
But each time I try to upload the project file (zip folder) it shows me an error and the upload process stops.
I appreciate your help to solve this.


An error like: ‘530 Login authentication failed’ indicates that your token is invalid. You will need to create a new token. You need to create a Personal Token (Use the token as your FTP password) here:

It is a good idea to create a token specifically for FTP access.

After create new token it can take time to get redy to use in ftp. So, please try after a while.


I checked that page, I didn’t find any FTP access permission or something that mentions FTP or upload in the check boxes list.
Which permission do I need to choose?
Thank you.

Api permission for ftp:
can you confirm the following:

  1. You’ve generated a new API key here:
  2. It has permissions to:
  3. When you log in you’re using the new API key as your password, and the username is set case sensitive


1 Like

Thank you!
I created a new token with those permissions.
Do you have an idea on how much time it takes for the new API key to be active so it can be used to log in?

have you tried already? please try now and if not work try after a while. Thanks

I tried now, it didn’t work, I still get the same error.
You mean, a while it’s a matter of hours or days? :smile:
This identification issue is normally solved now with the new token?
Thank you!

there is no specific time mentioned you can try later on today or tomorrow.

Or if you are interested you can go with:
Please read carefully troubleshooting guide (if you haven’t already) and work through that to see if it helps.


1 Like

It worked.
The problem was in the username. (upper case letters) :sweat_smile:
It has been a while since I did uploaded my last project I forgot about them. I used the username in the URL address of my profile page.
I appreciate your help thank you very much.

1 Like