WP Requirements Compliant badge if their themes do not support Gutenberg

collaboration
#1

Can an author get the WP Requirements Compliant badge if their themes do not support Gutenberg, but meets all the current WP requirements?

It is mandatory that all the themes from the portfolio to support Gutenberg?!

Looking forward to a reply.

  • Thanks
#2

Hi,

If you fill all of WordPress Theme Requirements then apply for badge hope support will open a badge on your profile

Hope you understand

Thanks!

#3

Hi

Gutenberg optimized not mandatory for getting WP Requirements Compliant badge. So, you can get the badge if your items meet all the current WP requirements.

Thanks

#4

cám ơn