Problem with After Effects template error

Hi, I am using AE on a macbook pro and never had issues opening templates in the past.
Now I get the same error with pretty much EVERY AE template.

“After Effects error: File exists but couldn’t be open for reading”
“After Effects: Unable to open file”

I got one template to work by replacing the files, but it only worked for a simple template and not for
the others. It’s driving me nuts, does anyone know how to fix this?

Are you using a second hard drive? I’ve read that moving the files to your main hard drive can sometimes fix the problem.

Also saw this…

Head to System Preferences > Security and Privacy > Privacy and click on the “Files and Folders” option to see any apps that have requested access. You can also grant access to your whole disk by clicking “Full Disk Access.” Note that some apps, like duplicate file finders, will require that you allow access to your entire drive using this menu.

Thanks a lot dude, I wasn’t using a second hard drive but somehow my Security settings got resetted and AE had no real access to my folders. I don’t know why it didn’t come to my mind to check those settings…thanks you saved me so much time with this. :smiley:

1 Like

Awesome! Glad it worked