Help with Cubase, Kontakt


#1

Hi guys. I’m wondering if anyone can take pity on a clueless fellow Jungler.

What I want to do is apply instruments from Kontakt, etc to my midi files that I programmed in good old Guitar Pro. I used to do this in Sony Acid but that software is now obsolete and has no 64 bit version. I’ve now got Cubase LE and Kontakt plus Komplete elements that I got with the Native Instruments Audio 6 audio interface. I assume I can apply instruments to my midi tracks in Cubase? The only tutorials I’ve seen so far are for playing a midi keyboard on Cubase.

Anyway so far I haven’t even got Kontakt working in Cubase. It’s shown in the plug ins list, but it’s not showing up in the instruments when you go to add an instrument track.

Can anyone give me some pointers about this? Am I on the right track even? I’m so ashamed… :smiley:


#2

Okay

step 1: Go to Devices Menu Tab and select VST Instruments

step 2: Select the VST plugin from the instruments rack

step 3: in the arrange window on the midi track you want to use go to the output routing and select the VST

step 4: have fun with your VST instrument.

:slight_smile:

mAKE SURE THE kONTAKT .dll IS IN YOUR vst plugins folder.


#3

You have to be sure the “kontakt.dll” file is in your VST Folder (under Windows usually under Programms\Steinberg\VstPlugins). You can check this via your Browser or inside Cubase through: Devices -> Plugin Information. Keep in mind that 64-bit plugins won’t show up in 32-bit DAWs.


#4
gballx said

Okay

step 1: Go to Devices Menu Tab and select VST Instruments

step 2: Select the VST plugin from the instruments rack

step 3: in the arrange window on the midi track you want to use go to the output routing and select the VST

step 4: have fun with your VST instrument.

:slight_smile:

mAKE SURE THE kONTAKT .dll IS IN YOUR vst plugins folder.

Hmm… there’s no “vst instruments” in devices menu, just vst connections and performance. Is that because it’s LE version?

Edit: Pressing F11 also doesn’t do anything… :wink:


#5
MikeSea said

You have to be sure the “kontakt.dll” file is in your VST Folder (under Windows usually under Programms\Steinberg\VstPlugins). You can check this via your Browser or inside Cubase through: Devices -> Plugin Information. Keep in mind that 64-bit plugins won’t show up in 32-bit DAWs.

Thanks, I’ve put the dll files in the right folder.


#6

Like I said, there’s no “vst instruments rack” in LE version. So Cubase LE is a waste of time then? Why did they bundle it with Kontakt if the two can’t be used together?


#7

Been I think a millions years (maybe a tad longer) since I used the LE version of Cubase, but I think the way I used VST with it was like this:

Open Devices>VST Instruments. You probably get a popup windown and then click in the first instrument slot and choose your vst
Next step is to create a midi track and select your vst as input

If this is for some reason not working or they have update it, you can also try this:

Project>Add Track>Instrument
(and same again with creating the midi track)

One of those should still work I think. If not, then sorry! I am using for years already the full version and my knowledge of LE is very rusty, but hopefully one of those 2 options will work for you.


#8

Hi JV_Audio, thanks for the reply. Like I said, Devices>VST Instruments doesn’t exist on LE version. And for some reason Kontakt doesn’t appear in Project>Add Track>Instrument (although it is listed in Plugin information so I assume it should be ready to use.) I’m using 64 bit Cubase LE, since Kontakt is also 64 bit.

If no one knows a way for it to work in Cubase LE, can you recommend some other low budget or quite simple software? All I want to do is apply vst instruments to midi tracks I have already made, and export them. I have limited knowledge of music software, so I don’t know which programs are best for that kind of thing.

Cheers


#9

Does this help? See tutorial 5.


#10
simaudio said

Does this help? See tutorial 5.

I’ve been reading the manual and stuff today. As far as I can tell there’s something wrong with the setup, since Kontakt is shown as an active plugin, but it doesn’t appear on the list of instruments when you create an instrument track.


#11

I read somewhere that Cubase 5 didn’t support 64 bit vst plugins. Just to be clear, if you’re using Cubase 6 64bit version, it surely will support 64 bit plugins?


#12

Have you tried updating the plug in information in the devices menu? if so is the kontakt dll in the correct folder? it should be in…Program files>Steinberg>Vst plug ins. Make sure that it is, then open Cubase and update plug in information. Let us know how you get on.


#13

Done that already :wink:

It shows as active in plugin information.


#14
ToivoMedia said

Done that already :wink:

It shows as active in plugin information.

So when you pull down the devices menu and select vst instruments it’s not there? right!
Is it in synths, drums folder or you cant see it at all in that menu. Where exactly is the dll?


#15

A very good and nice alternative is Reaper. Powerful program which can do all you want and they have a fair pricing policy (costs 60 dollar if you make less then 20.000 dollar with your music a year)
They have a 60 day full working try-out version before you have to think about buying it anyway.

http://www.reaper.fm/purchase.php


#16
simaudio said
ToivoMedia said

Done that already :wink:

It shows as active in plugin information.

So when you pull down the devices menu and select vst instruments it’s not there? right!
Is it in synths, drums folder or you cant see it at all in that menu. Where exactly is the dll?

Cubase LE doesn’t have vst instruments under devices. But I should still be able to use Kontakt through adding an instrument track, right? (I’ve read the LE manual so I can see it should work). But It doesn’t show up in the browser when you add track > instrument, only the sounds packaged with Cubase show up. The dll files are in VSTplugins inside Cubase folder, where they are supposed to be.


#17
JV_Audio said

A very good and nice alternative is Reaper. Powerful program which can do all you want and they have a fair pricing policy (costs 60 dollar if you make less then 20.000 dollar with your music a year)
They have a 60 day full working try-out version before you have to think about buying it anyway.

http://www.reaper.fm/purchase.php

Thanks, I’ll give that a try if I can’t get things sorted with Cubase.


#18
ToivoMedia said
JV_Audio said

A very good and nice alternative is Reaper. Powerful program which can do all you want and they have a fair pricing policy (costs 60 dollar if you make less then 20.000 dollar with your music a year)
They have a 60 day full working try-out version before you have to think about buying it anyway.

http://www.reaper.fm/purchase.php

Thanks, I’ll give that a try if I can’t get things sorted with Cubase.

I’ve just sent you a PM.


#19
ToivoMedia said
simaudio said
ToivoMedia said

Done that already :wink:

It shows as active in plugin information.

So when you pull down the devices menu and select vst instruments it’s not there? right!
Is it in synths, drums folder or you cant see it at all in that menu. Where exactly is the dll?

Cubase LE doesn’t have vst instruments under devices. But I should still be able to use Kontakt through adding an instrument track, right? (I’ve read the LE manual so I can see it should work). But It doesn’t show up in the browser when you add track > instrument, only the sounds packaged with Cubase show up.

Try moving the Kontakt Dll to the folder where the Cubase sounds are. (Cubase vst’s ie synth folder)

I’m like a dog with a bone LOl :bigsmile:


#20
simaudio said
ToivoMedia said
simaudio said
ToivoMedia said

Done that already :wink:

It shows as active in plugin information.

So when you pull down the devices menu and select vst instruments it’s not there? right!
Is it in synths, drums folder or you cant see it at all in that menu. Where exactly is the dll?

Cubase LE doesn’t have vst instruments under devices. But I should still be able to use Kontakt through adding an instrument track, right? (I’ve read the LE manual so I can see it should work). But It doesn’t show up in the browser when you add track > instrument, only the sounds packaged with Cubase show up.

Try moving the Kontakt Dll to the folder where the Cubase sounds are. (Cubase vst’s ie synth folder)

I’m like a dog with a bone LOl :bigsmile:

I’ve got it working! :smiley: I removed other vsts from the steinberg vst folder. But there is also another folder it uses for vsts which is something like program files > common files > steinberg. I’ve put Kontakt in there as well. So I now have Kontakt working, although I don’t know how it would go if I need to use others as well. Hopefully this set up will be working fine for me now.

Thank the Gods for showing mercy on this hapless mortal!! :smiley:

There are few things in this world I hate more than setting up software.