error message porto thema after php upgrade

Hi all,

i have a webshop and my wordpress is giving the message that php version 7.2 isn’t safe enough anymore and i need to upgrade to version 7.4 (preferred). when is change my version to 7.4 on my homepage i get the next message:

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/u111392p107478/domains/gga-shop.be/public_html/wp-content/plugins/porto-functionality/shortcodes/templates/porto_grid_container.php on line 35

I get it on chrome, edge & firefox (tested it on these 3 browsers). strange thing is after 1 or 2 refreshes (f5) the error is gone. but every visitor now gets the message so it’s a problem offcourse. anybody an idea?

thank you for your time!

Kind regards,
J.