Can't upload files to update plugin.

Hi. Iam triing to update plugin on codecanyon. Iv tried to upload files via normal php upload but have error message
It was like

Error… (0%)

Then iv tried to uplaod files via FTP, I used all instructions, used generated API key but no luck. Below log of logging in via ftp. Can anybody help ?

STATUS:> [31.07.2017 16:03:02] Getting listing “”…
STATUS:> [31.07.2017 16:03:02] Resolving host name
STATUS:> [31.07.2017 16:03:02] Host name resolved: ip =
STATUS:> [31.07.2017 16:03:02] Connecting to FTP server… (ip =…
STATUS:> [31.07.2017 16:03:02] Socket connected. Waiting for welcome message…
[31.07.2017 16:03:02] 220-This was a triumph!
220-I’m making a note here:
220-Huge success!
220-If you need help, please look here for our FTP instructions:
220 This is a private system - No anonymous login
STATUS:> [31.07.2017 16:03:02] Connected. Authenticating…
COMMAND:> [31.07.2017 16:03:02] USER e***b
[31.07.2017 16:03:02] 331 User e***b OK. Password required
COMMAND:> [31.07.2017 16:03:02] PASS *****
[31.07.2017 16:03:08] 530 Login authentication failed
ERROR:> [31.07.2017 16:03:08] Not logged in.
ERROR:> [31.07.2017 16:03:08] Can’t login. Disconnecting…

You entered the wrong username or password into FTP.

Password must be your API key:

Copy it carefully and make sure you’re not accidentally adding spaces to the password.

All data is right and it doesnt explain why I cant upload files via browser
In Firefox I see in console
-3 index-ea7427dad0ad3ba364cc03ce14de210d0f46507422f5d96c796b7db12c9d4d25.js:1:2794