Avada Install Problem Memory Limit


#1

How can i install the Avada Theme with low memory limit?

because i can’t install the “Classic Demo” … Error Message:

Sorry but your import failed. Most likely, it cannot work with your webhost. You will have to ask your webhost to increase your PHP max_execution_time (or any other webserver timeout to at least 300 secs) and memory_limit (to at least 196M) temporarily.

i tried to import the text file in to the theme options back up … but it doesn’t work …

pls help me asap


#2

Just increase the memory limit and execution time in your PHP.ini file.


#3

Or if you don’t have such kind of authorization (on shared hosting for example) contact your webhost or check this


#4

I am equally frustrated. I am testing your theme at my localhost and have total control of the php.ini. I have made ALL the necessary changes to the settings eg. max_execution_time and etc. I have even up it to ridiculous settings. eg. max_execution_time = 800!! The import data still failed.

I just bought this theme yesterday and felt really sore and tired after spending hours and hours trying to solve this simple import data.

I ran a search and found that this problem is plaguing quite a few users. Please provide me the solution now or I will seek a refund.


#5
ronaldtai said

I am equally frustrated. I am testing your theme at my localhost and have total control of the php.ini. I have made ALL the necessary changes to the settings eg. max_execution_time and etc. I have even up it to ridiculous settings. eg. max_execution_time = 800!! The import data still failed.

I just bought this theme yesterday and felt really sore and tired after spending hours and hours trying to solve this simple import data.

I ran a search and found that this problem is plaguing quite a few users. Please provide me the solution now or I will seek a refund.

This is a general forum. Contact Avada theme authors for any assistance. and make sure you edited the right .ini file… It depends what server do you use… As usual exst more then 1 ini file…


#6

Author Support: https://theme-fusion.com/support/

Good luck! :slight_smile:


#7

Hey Guys!

We’re sorry you are having these issues, whenever this comes up with demo import it is 100% due to php configs. And sometimes you have to reset the server for them to take the new configs.

Here are the recommended values: https://theme-fusion.com/knowledgebase/what-to-do-if-xml-import-fails/

As long as those values are set and your server is using them, the content will import. The content importer simply sends all the data to your own server, the only thing taht can go wrong is an issue with the server receiving the data.

Our team can take a look for you, please post a new ticket with our system. You can also use the plugin mentioned in that above post to verify the settings on your server.

https://theme-fusion.com/support-ticket/

Thanks, we hope to see you on our support site!