API Level Update for Google Aps (Level 29)

Hi. I am having trouble updating API Level (to level 29). I have tried the Android studio but it does not work. Any other programs that I can use to change the level API.